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Using the Tax
Organizer

��About This Section

This section reviews everything you could possibly want to know about
working with the Tax Organizer. You will gain a better understanding of
the Tax Organizer module, learn how to assign receipts and documents
to Tax Categories, and generate and modify reports.

��About the Tax Organizer

Whether you prepare your own taxes or work with an accountant,
NeatReceipts Tax Organizer helps you get (and keep) your receipts in
order for tax time. Tracking receipts with the Tax Organizer can help
make sure you get the maximum deductions allowed. The Tax
Organizer is especially helpful for home business people.

��Accessing the Tax Organizer

1. Start the NeatReceipts program.

2. Click on the Tax Reports button located at the top of the
NeatReceipts window. The Tax Organizer window (shown on the
next page) opens.
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Selecting a Tax Category for a Receipt

By default, the Tax Category column shows a value of non-deductible.
To assign a different tax category, you can select a pre-defined
category from the dropdown list.

1. In the Receipt Organizer, select a receipt in the Receipt Grid.

2. Click on the down arrow in the Tax Category cell to view and select
from the pre-defined values.

Hiding/Showing Tax Categories

NeatReceipts comes preloaded with over 100 common Tax Categories.
However, to keep the list of categories manageable, not all of the
categories are visible by default. 

HIDING A TAX CATEGORY

1. In the Receipt Organizer, click in any Tax Category cell within the
Receipt Grid.

2. Click on the Show/Hide Tax Items button.

3. In the right column, select the Tax Category you wish to hide.
(To select multiple items, hold down the Ctrl key.)

4. Click the Hide button. 

NOTE: To ensure tax reporting accuracy with IRS
categories, NeatReceipts does not support the adding,
editing, or deleting of Tax Categories.

Tax Category Dropdown Menu

��Exploring the Tax Organizer Window

The Tax Organizer window (pictured above) is easy to navigate once
you become familiar with its various screen areas. Each area is
described below.

Tabs and Grids in the Tax Organizer Window

Tax Report/TurboTax Allows you to select a report type and time
File Generator period to generate reports in NeatReceipts or

export data to a TurboTax file (.TXF), which
can be imported into TurboTax and other
popular tax preparation programs.

Reports Area Displays the generated report(s). 

��Assigning Receipts to Tax Categories

To track receipts using the Tax Organizer, a Receipt Date and Tax
Category must be assigned to all receipts you wish to include. 

NOTE: Documents in the Document Organizer can also
be tracked using the Tax Organizer. A Document Date
and Tax Category must also be assigned to all documents
you wish to include. Note that the Tax Category column is
hidden by default.

Tax Reports button

Tax
Report

Generator

Report(s) Area

Tax Organizer Window
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VIEWING QUICK TIPS AND ADDITIONAL IRS INFORMATION

In the Receipt Organizer, when a value is selected in the Tax Category
column, the Receipt tab in the Information Tabs area displays an
informative Quick Tip regarding that category.

Additionally, a Click here for IRS Instructions link takes you directly
to supplemental IRS information.

��Generating Reports in the Tax Organizer

Once you have assigned Tax Categories and receipt dates to receipts in
the Receipt Organizer, you will switch to the Tax Organizer to generate
reports.

1. Click on the Tax Reports button (at the top of the screen).

2. In the Tax Report Generator area, under the Step 1 heading,
select a time period and year using the dropdown menus.

3. Under the Step 2 heading, check one or more report types.

NOTE: Receipts or documents that do not have a date in
either the Receipt Date or Document Date column or
have future dates will NOT be included in Tax Organizer
reports.

NOTE: You must be online to view supplemental IRS
information using this link.

Information Tabs / Receipt Tab / Quick Tips

SHOWING A HIDDEN TAX CATEGORY

1. In the Receipt Organizer, click in any Tax Category cell within the
Receipt Grid.

2. Click on the Show/Hide Tax Items button.

3. In the left column, select the Tax Category you wish to make
visible. (To select multiple items, hold down the Ctrl key. )

4. Click the Show button.

Using the Information Tabs

The Receipt tab in the Information Tabs area of the Receipt Organizer
provides space for you to add your own notes about a selected receipt
as well as additional information about the selected Tax Category.

ADDING COMMENTS

1. In the Receipt Organizer, select a value in the Tax Category
column.

2. In the Information Tabs area, type a note in the Comments field.

Manage Your Lists



ZOOMING A REPORT

To increase or decrease the magnification of the report:

• Use the Zoom In and Zoom Out buttons.

• Type a number in the Zoom Combo field or choose a
percentage from the Zoom Combo dropdown list.

NAVIGATING IN A REPORT

To navigate within a report:

• Use the Next Page and Previous Page buttons to move
consecutively between pages.

• Type a number in the Page # / Total # of Pages field and 
tap Enter.

VIEWING CORRESPONDING RECEIPTS

NeatReceipts allows you to easily view all receipts associated with a
given tax report in the Receipt Organizer.

• Click the View Receipts button. The Receipt Organizer opens.

• The lower grid will be populated with all associated receipts sorted in
the same order in which they appear in the tax report.  A multi-
column sort order is automatically applied to this grid.  To revert to
standard sorting, simply click any column heading.  To reapply the
multi-column sort order, return to the Tax Organizer and click the
View Receipts button again.

• The upper grid will have all associated folders “pinned” so that all of
their respective receipts appear together in the lower grid.

VIEWING CORRESPONDING DOCUMENTS

NeatReceipts allows you to easily view all documents associated with a
given tax report in the Document Organizer.

• Click the View Documents button. The Document Organizer opens.

• The lower grid will be populated with all associated documents.

• The upper grid will have all associated folders “pinned” so that all of
their respective documents appear together in the lower grid.
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4. Under the Step 3 heading, choose specific folder types from which
to run the reports. (If you do not select an option, the Select All
option will be selected for you.)

5. Click on the Report(s) button to run reports in the NeatReceipts
Tax Organizer.  Click on the TurboTax File button to export tax
information to the .TXF file format, which can then be imported
into TurboTax and other popular tax preparation programs. 

��Working with Reports in the Tax Organizer

The Tax Organizer allows you to generate and keep open multiple
reports.

Using the Report Window Toolbar

The report window provides a toolbar for easy zooming, navigating,
printing, and exporting. The toolbar is pictured (split) below.

Find

Multiple
Page
View

Continuous

Zoom
Combo

Previous
Page

Page # / Total
# of Pages

Single
Page View

Next
Page

Zoom
In

Zoom Out

Tax Organizer Report Toolbar (right side)

Print this
Report

Export this
Report

View 
Documents

View 
Receipts

Tax Organizer Report Toolbar (left side)

TIP: Check the Tax Form Summary report to view tax
information organized by Form 1040, Schedule A,
Schedule B, Schedule C, Schedule D, Schedule E, Form
2106, Form 2441, Form 3903, Form 8829, Form 8839,
Form 8863, Form W2-G.



��Working with the Tax Assignment Wizard

The Tax Assignment Wizard helps manage the assignment of tax
category values to both receipts and documents.  You will find the
wizard helpful for the following scenarios:

• As you may be aware, the IRS releases updated tax category
information for the current year at the very end of that year. For
example, the IRS released its updated Forms and Schedules for
the 2006 tax year in December 2006.  

This means that, as you used NeatReceipts throughout 2006,
you were assigning receipts and documents to tax categories
from the previous year (in this case, 2005). The Tax Assignment
Wizard can be used to quickly and easily translate those 2005
tax category assignments to 2006 tax category assignments.

When you upgrade NeatReceipts in January 2007, the Tax
Assignment Wizard will automatically start when the Tax Reports
module is accessed. The Wizard will report (as “Tax Assignment
Alerts”) all items that need to have their tax category
assignments updated. It’s that easy!

• Anytime you wish to verify the accuracy of your tax category
assignments, you can use the Tax Assignment Wizard. For
example, between January and December 2007, the wizard will
flag items that are dated 2006 but assigned to a 2005 category.  

So if you inadvertently assigned a dental bill from 2006 to the
2005 dental tax category, it would be flagged so that you could
resolve the inconsistency by changing the tax category to the
appropriate 2006 dental category. The Wizard reports these
inconsistencies as “Tax Assignment Alerts.”

TIP: To view a chart of how 2005 tax categories were
migrated to 2006 tax categories, see the section titled
Tax Category Reassignments (2005-2006)in the
Appendix.
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PRINTING A SELECTED REPORT

1. At the top of the Report window, click on the Print this report
button.

2. In the Print dialog box, click on OK.

Exporting or Printing Multiple Reports

1. Choose File > Export As
or
File > Print.

2. Check the desired reports.

3. Click OK.

Emailing a Tax Report

1. Choose File > Email As and select a file type from the 
File > Email As submenu. 

2. Click in the checkbox(es) next to the report(s) you want to email.

3. Do one of the following:

• Click in the checkbox next to a name in the Quick Contacts list
(if appropriate) and then click OK, or

• Click on OK if you want to type an email address when
prompted.

4. Type a name for the file and click Continue.

5. Type an email address in the To field (if necessary).

6. Type a subject in the Subject field.

7. Click Send.

NOTE: The exporting or printing techniques described
above apply only to the selected report. You can also
export or print a group of open reports, as described
below.
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In the Receipts tab of the Tax Assignment Wizard, each item listed
under the Tax Assignment Alert Details heading corresponds to one
or more receipts that have an inconsistency between their date and
their tax category assignment.

For example, in the screenshot below, the bottom line alerts you that 2
receipts are incorrectly assigned to the Schedule A: (2005) Income
Tax - State & Local category. The alert occurs because the Receipt
Date for those receipts have values for 2006 while the tax category
assigned is for 2005.

Under the Available Actions heading, you are offered two different
ways to resolve the issue. You can either assign a single tax category
to the receipts associated with an alert or handle each issue separately
by assigning categories manually.

3. To resolve a tax alert, you can do either of the following:
• Reassign all of the receipts or documents associated with an

alert to a new tax category by clicking in the radio button under
the Assign to a single tax category heading and then
choosing a related tax category value from the drop down menu.

• Manually reassign the receipts or documents to different
categories by clicking in the radio button under the Assign
manually heading. When you exit the wizard, any receipts
marked in this manner (or left unassigned) will be listed in the
Receipts grid. Likewise, any documents marked in this manner
(or left unassigned) will be listed in the Documents grid. 

Instructions for assigning rows manually follow.

Tax Assignment Wizard (Receipts Tab Closeup)

NOTE: Similar alerts for documents would be on the
Documents tab.
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Running the Tax Assignment Wizard

1. Choose Tools > Check Tax Data.  

2. Review the onscreen instructions and then click the Review & Fix
Tax Assignment Alerts button. A window containing a list of tax
assignment alerts that require attention opens.  The alerts are
presented in two tabs: one for receipts, the other for documents. 

Tax Assignment Wizard (Receipts Tab)

Tax Assignment Wizard (Initial Window)
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MANUALLY ASSIGNING A SINGLE ROW TO A NEW CATEGORY

Receipts marked as Assign Manually (or left unassigned) in the Tax
Assignment Wizard will be listed in the Receipts grid. Documents
marked as Assign Manually (or left unassigned) in the Tax Assignment
Wizard will be listed in the Documents grid. 

1. Switch to the desired organizer, if necessary. 

2. Select the desired row and choose a new category value from the
Tax Category column dropdown. 

MANUALLY ASSIGNING MULTIPLE ROWS TO A NEW CATEGORY

Receipts marked as Assign Manually (or left unassigned) in the Tax
Assignment Wizard will be listed in the Receipts grid. Documents
marked as Assign Manually (or left unassigned) in the Tax Assignment
Wizard will be listed in the Documents grid. 

1. Switch to the desired organizer, if necessary. 

2. Select the desired rows using the Ctrl or Shift key as necessary.

3. After selecting the rows, right click on any one of the selected rows
and choose Assign Receipt(s) to Tax Category Value from the
shortcut menu.  

4. Select the desired category from the dropdown menu in the Multi-
Receipt Data Editor dialog box and click OK. To cancel changes,
click the Cancel button.

Multi-Receipt Data Editor

Receipts Grid (Right Click Shortcut Menu)
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